Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pedal lässt sich nicht verlinken
#1
Hi,

mein Pedal wird erkannt und FL Studio zeigt oben auch einen Haken wenn ich das Pedal spiele. Aber wenn ich versuche, das Pedal (via auto detect) zu #64 zwecks Damping zu verlinken, passiert einfach gar nichts.

Was kann ich tun?

Vielen Dank!
Zitieren
#2
" browse Parameter" im pluginmenue waehlen und mit rechtsklick im Browser verlinken.. !?
Zitieren
#3
Genau so gehe ich ja vor. Rechtsklick auf den Parameter und dann wähle ich link to controller bzw. auch override generic link, dann drücke ich mein Pedal aber es passiert einfach nichts, das fenster bleibt einfach offen. Ich frage mich auch, wieso mir FL Studio einen Haken zeigt, wenn ich das Pedal drücke. Wenn ich eines der anderen beiden Pedale drücke kommt nach wie vor ein Fragezeichen, bis ich diese verlinke, und da funktioniert das auch wunderbar (ist halt ein normales klavier mit drei pedalen).
Zitieren
#4
Was ist das fuer ein Pedal (Model)?
Die haben unterschiedliche Funktionen, wenn es mit den zwei anderen funktioniert..?
Zitieren
#5
Ganz normal an meinem Klavier dran (Kawai) Zwinker Die drei Pedale erfüllen die üblichen Funktionen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe, mein Projekt öffnet sich nicht mehr Lifeisgood 4 253 03.04.2018, 18:34
Letzter Beitrag: Iborad
  [FL 12] Playlist - Auswahl wird nicht mehr rot markiert Tiles 7 425 17.03.2018, 13:07
Letzter Beitrag: mannibeatz
  samples/audioclips nicht in FL zu öffnen - Hilfe?! Pachakuti 8 406 16.03.2018, 01:57
Letzter Beitrag: dENIZ sOUNDZ
Smile Waves PlugIns werden nicht mit Bildern im PlugIn Picker angezeigt framus2 0 205 12.03.2018, 10:07
Letzter Beitrag: framus2
[FL 12] Kann Fl Studio nicht öffnen Muckifant 10 789 02.03.2018, 15:51
Letzter Beitrag: Muckifant



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste