Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pedal lässt sich nicht verlinken
#1
Hi,

mein Pedal wird erkannt und FL Studio zeigt oben auch einen Haken wenn ich das Pedal spiele. Aber wenn ich versuche, das Pedal (via auto detect) zu #64 zwecks Damping zu verlinken, passiert einfach gar nichts.

Was kann ich tun?

Vielen Dank!
Zitieren
#2
" browse Parameter" im pluginmenue waehlen und mit rechtsklick im Browser verlinken.. !?
Zitieren
#3
Genau so gehe ich ja vor. Rechtsklick auf den Parameter und dann wähle ich link to controller bzw. auch override generic link, dann drücke ich mein Pedal aber es passiert einfach nichts, das fenster bleibt einfach offen. Ich frage mich auch, wieso mir FL Studio einen Haken zeigt, wenn ich das Pedal drücke. Wenn ich eines der anderen beiden Pedale drücke kommt nach wie vor ein Fragezeichen, bis ich diese verlinke, und da funktioniert das auch wunderbar (ist halt ein normales klavier mit drei pedalen).
Zitieren
#4
Was ist das fuer ein Pedal (Model)?
Die haben unterschiedliche Funktionen, wenn es mit den zwei anderen funktioniert..?
Zitieren
#5
Ganz normal an meinem Klavier dran (Kawai) Zwinker Die drei Pedale erfüllen die üblichen Funktionen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Bassline nicht konstant Zaitin 2 236 11.10.2017, 22:32
Letzter Beitrag: Zaitin
  [FL 11] automationen gehen manchmal nicht mehr Pachakuti 4 184 10.10.2017, 11:34
Letzter Beitrag: Tiles
  Recent files nicht mehr da embargobeats_productions 5 365 06.10.2017, 10:42
Letzter Beitrag: embargobeats_productions
  [FL 12] Vocal passt nicht zum Beat monumentos 6 290 03.10.2017, 13:56
Letzter Beitrag: tambour
  [FL 12] Send Gruppe lässt sich nicht mehr anzeigen? Rooky 9 447 16.09.2017, 04:07
Letzter Beitrag: dENIZ sOUNDZ



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste