Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pedal lässt sich nicht verlinken
#1
Hi,

mein Pedal wird erkannt und FL Studio zeigt oben auch einen Haken wenn ich das Pedal spiele. Aber wenn ich versuche, das Pedal (via auto detect) zu #64 zwecks Damping zu verlinken, passiert einfach gar nichts.

Was kann ich tun?

Vielen Dank!
Zitieren
#2
" browse Parameter" im pluginmenue waehlen und mit rechtsklick im Browser verlinken.. !?
Zitieren
#3
Genau so gehe ich ja vor. Rechtsklick auf den Parameter und dann wähle ich link to controller bzw. auch override generic link, dann drücke ich mein Pedal aber es passiert einfach nichts, das fenster bleibt einfach offen. Ich frage mich auch, wieso mir FL Studio einen Haken zeigt, wenn ich das Pedal drücke. Wenn ich eines der anderen beiden Pedale drücke kommt nach wie vor ein Fragezeichen, bis ich diese verlinke, und da funktioniert das auch wunderbar (ist halt ein normales klavier mit drei pedalen).
Zitieren
#4
Was ist das fuer ein Pedal (Model)?
Die haben unterschiedliche Funktionen, wenn es mit den zwei anderen funktioniert..?
Zitieren
#5
Ganz normal an meinem Klavier dran (Kawai) Zwinker Die drei Pedale erfüllen die üblichen Funktionen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [FL 12] Fruity Wrapper - wird nicht geladen DJRandy 3 218 16.01.2018, 17:24
Letzter Beitrag: mannibeatz
  FL studio Rewire öffnet sich nichtchris 4 185 03.01.2018, 09:15
Letzter Beitrag: 4finger
Big Grin [FL 12] Rhythmus & Raster in fl. Song hört sich off-beat an. Nafets 9 311 03.01.2018, 07:23
Letzter Beitrag: mannibeatz
  [FL 12] Noten ändern sich selbstständig? TheVoid 2 294 18.11.2017, 12:24
Letzter Beitrag: TheVoid
Question [FL 12] Aufnehmen von Vocals in FL Studio geht nicht Dragonir 9 857 14.11.2017, 20:50
Letzter Beitrag: Fruity Phil



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste