Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pedal lässt sich nicht verlinken
#1
Hi,

mein Pedal wird erkannt und FL Studio zeigt oben auch einen Haken wenn ich das Pedal spiele. Aber wenn ich versuche, das Pedal (via auto detect) zu #64 zwecks Damping zu verlinken, passiert einfach gar nichts.

Was kann ich tun?

Vielen Dank!
Zitieren
#2
" browse Parameter" im pluginmenue waehlen und mit rechtsklick im Browser verlinken.. !?
Zitieren
#3
Genau so gehe ich ja vor. Rechtsklick auf den Parameter und dann wähle ich link to controller bzw. auch override generic link, dann drücke ich mein Pedal aber es passiert einfach nichts, das fenster bleibt einfach offen. Ich frage mich auch, wieso mir FL Studio einen Haken zeigt, wenn ich das Pedal drücke. Wenn ich eines der anderen beiden Pedale drücke kommt nach wie vor ein Fragezeichen, bis ich diese verlinke, und da funktioniert das auch wunderbar (ist halt ein normales klavier mit drei pedalen).
Zitieren
#4
Was ist das fuer ein Pedal (Model)?
Die haben unterschiedliche Funktionen, wenn es mit den zwei anderen funktioniert..?
Zitieren
#5
Ganz normal an meinem Klavier dran (Kawai) Zwinker Die drei Pedale erfüllen die üblichen Funktionen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Samples lassen sich nicht in FL 10 ziehen JohnWayne 6 176 Heute, 01:02
Letzter Beitrag: dENIZ sOUNDZ
  [FL 12] Melody nicht mehr im Takt SpecialVibes 2 161 17.06.2017, 15:28
Letzter Beitrag: mannibeatz
  [FL 12] FL Studio spielt nicht ganz ab? Martin-M 5 445 16.06.2017, 21:02
Letzter Beitrag: KTMusik
  [FL 12] Swing funktioniert nicht. Onauc 9 1.142 16.05.2017, 12:36
Letzter Beitrag: Onauc
  Piano One bei FL 12 funktioniert nicht! FL-User 4 1.210 07.05.2017, 13:20
Letzter Beitrag: Killerherz



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste