Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit Serum
#1
Moin zusammen Smile
Kennt sich jemand mit Serum und diesem Problem aus? Jedes mal, wenn ich FL starte, findet Serum das Preset nicht und ich darf es neu raussuchen/erstellen...was dann auch gefunden wird, nur beim nächsten Öffnen der Datei bekomme ich wieder das selbe Problem.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Klingt für mich so als ob die Datei nicht im richtigen Ordner ist. Hast du da irgend was geändert? Vielleicht nicht in den richtigen Ordner getan oder so? 

Da hast du n Noise, wenn du also n Preset Pack hast mit Noises drin, müssen die auch in den Noises Ordner, und NICHT in den Presets Ordner.
Zitieren
#3
Habe an den Ordnern und Files jetzt nichts geändert oder verschoben... Das Problem tritt auch nur auf, wenn Serum beim Start ein Preset abrufen soll. Öffne ich einfach irgendeines, auch bei dem gleichen Preset, funktioniert es einwandfrei Hmm.....
Zitieren
#4
updaten!?
~greetz~
Zitieren
#5
Das sollte die neueste Version sein, habe mir das erst vor 2 Wochen heruntergeladen
Zitieren
#6
Hmm also das ist wirklich ganz seltsam... Wäre es im falschen Ordner, würde es die Presets gar nicht richtig laden, auch nicht nach dem ersten Öffnen.

Ich bin jetzt auch schon am Ende meiner Ideen und fürchte da kann ich dir auch nicht weiterhelfen.

Das einzige was du machen könntest ist im offiziellen XFer Forum nachfragen; Steve Duda (der Entwickler von Serum) ist da fleißig am Antworten und bearbeiten. Ich glaube er beantwortet (fast) alles was da gefragt wird. Was besseres fällt mir nicht ein.
Zitieren
#7
naja gut, dankeschon Smile
Zitieren
#8
Jup. Ich hab mit steve regen emailkontakt gehabt.
Nach 2 minuten hat der mir (hier um 3 morgens da um wahrscheinlich 18 uhr oder so) innerhalb von 2 minuten geantwortet und direkt abgeholfen. Der typ. Is klasse beim support.
Red
http://www.hadal-mastering.com: Kostengünstig & Schnelles Mastering (oder meld dich bei tom.apell at hadal-mastering.com)
http://www.webweave.de: (im aufbau): Wir bauen dir deine Webseite
http://www.em-school.com: Ich unterrichte FLStudio in Berlin

https://discord.gg/4rXRWPe: Unser FL-Discord server
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Serum Presets werden nicht geladen Slizzer 3 722 22.03.2018, 19:03
Letzter Beitrag: Alrie
  Probleme mit Cycle Plugin TheVoid 10 2.881 12.11.2017, 13:44
Letzter Beitrag: TheVoid
  Hilfe! - Probleme beim Presets/Banks laden Wardi774 1 1.119 16.09.2017, 19:30
Letzter Beitrag: h66
  Serum stark verbuggt Jimbo 20 3.388 29.12.2016, 23:11
Letzter Beitrag: dENIZ sOUNDZ
  Serum billiger kriegen? Jimbo 8 1.974 27.12.2016, 08:10
Letzter Beitrag: 7th



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste