Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ZGameEditor Visualizer Bug?
#1
Gude,

ich hab im Moment einen seltsamen Bug (?) beim ZGameEditor. Und zwar zeigt mir das fertig gerenderte Video nur einen Blackscreen. Komischerweise nur beim Import von bestimmten Bildern. Der Fehler ist reproduzierbar - wenn ich für das gleiche Projekt ein anderes .png nehme, wird die .mp4 problemlos mit Videoanteil ausgeworfen. Alle Pics die ich verwende sind mit externer Software auf 1920x1080 getrimmt; es bestehen lediglich Schwankungen in den mb-Werten der Dateien an sich - wobei sowohl größere als auch kleinere problemlos funzen.
So ein ähnliches Problem wurde hier im Forum schonmal besprochen - ein "reset to default" bringt leider nichts. Lediglich wenn ich an den "Size/Width/Height"-Einstellungen das Bild mini mache, funzt es...ist aber keine Alternative...
Ich hab gegooglet, aber nichts passendes gefunden. Weiss hier zufällig jemand, ob es andere Einschränkungen von Importen gibt, die ich gerade nicht bedenke?

Grüße, Mr.nRage

PS: Ich seh grad, ich bin im falschen Unterforum - sollte eigentlich in die "FL-Studio / Help"-Area :-D
Zitieren
#2
Kannste mir das bild zukommen lassen und erklären wie ich es reproduzieren kann? Wenn es innder letzten beta reproduzierbar ist werde ich es den devs mitteilen. Gruß

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#3
Hast ne PM.
Zitieren
#4
hab mit nem dev geredet.. es scheint als würde windows mediaplayer es nicht wiedergeben können in bestimmten situationen...
gerade sind die schwerpunkte aber auf OSX und FL20. im VLC gehts.. und auch wenn man das video auf youtube hochläd.

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#5
Alles klar. Seltsam, dass der WMP da spinnt. Youtube funktioniert tatsächlich, Instagram scheint damit jedoch ebenfalls Probleme zu haben.

Danke für deine Hilfe!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  ZGameEditor Visualizer Little Freak 2 1.481 14.08.2016, 16:37
Letzter Beitrag: Little Freak



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste