Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
FL 12 Unmöglich zu lösendes Problem,
#1
Question 
Hallo Community,

habe vor kurzem mir Equipment geholt und bin relativ neu was das ganze hier angeht..
ich benutze gerade ein Rode Nt1a und ein Behringer UMC202HD Usb Interface. Mein Problem liegt beim aufnehmen:
wenn ich eine Tonspur aufnehme ist noch alles okay aber nach ca. 20 Sekunden höre ich so ein lautes Statisches krachen einfach und das bleibt ca. 15 Sekunden lang dann hört es auf für die nächsten 20-30 Sekunden..
Das Mikrofon ist auf 44.1Hz , die restlichen Audio Einstellungen habe ich als Bilddatei im Anhang beigelegt.
Wäre sehr nett wenn mir jemand bei dem Problem hier weiterhelfen könnte Traurig
Mir ist es wichtig das ich mich selbst höre mit Effekten bei FL Studio, das Direct Monitoring über das Interface gefällt mir nicht weil ich mich selbst nur ohne Effekte hören kann..


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
soundbeispiele wären super.

Red

edit:

bitte benutze nicht den asio4all, nur als letzten ausweg.

http://www.musictri.be/Categories/Behrin.../downloads

lad dir hier die treiber runter.
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#3
..schalt mal die interne Soundkarte im Bios aus.
Zitieren
#4
kleines beispiel habe ich hochgeladen auf https://vocaroo.com/i/s1n4TP0aZR1g, beim beispiel klopfe ich ans mikrofon, das geräusch ist jedoch auch dann bei der melodie und beim gesang da also auch wenn ich nichts sage verzerrt die musik in fl studio.
danke für die treiber, ich höre mich damit perfekt und auch mit effekten wenn ich übers interface das monitoring mach jedoch kommt da das nächste problem: ich höre die musik die gleichzeitig spielt in fl studio sehr schlecht also mit schlechter qualität, fast wie unter wasser..
Zitieren
#5
ich versuche nachher ma was dazu zu finden.. aber ja interessant.. so hab ich das noch nie gesehen

erstmal besuch da..

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#6
(05.01.2018, 19:12)mannibeatz schrieb: ich versuche nachher ma was dazu zu finden.. aber ja interessant.. so hab ich das noch nie gesehen

erstmal besuch da..

Red

ja kein problem, was mir auch auffällt ist das es zu 10-20 underruns kommt wenn dieses statische rauschen dazu kommt
Zitieren
#7
also erstmal. underruns sind in erster linie nichts schlimmes... solange sie nur hier und da passieren. da kommt der prozessor einfach gerade nicht hinterher.. beseitigt werden diese durch erhöhen der latenz bzw buffergröße.

schau mal ob du per audacity (free audio recording tool) auch so ein rauschen bekommst oder ob das vlt eher FL-related ist.

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#8
(06.01.2018, 07:16)mannibeatz schrieb: also erstmal. underruns sind in erster linie nichts schlimmes... solange sie nur hier und da passieren. da kommt der prozessor einfach gerade nicht hinterher.. beseitigt werden diese durch erhöhen der latenz bzw buffergröße.

schau mal ob du per audacity (free audio recording tool) auch so ein rauschen bekommst oder ob das vlt eher FL-related ist.

Red

audacity hat keine schwierigkeiten, liegt dann glaube ich bei fl.. ne ahnung was das verursachen könnte?
Zitieren
#9
MIST.. garnicht gesehen..

[Bild: https://i.imgur.com/8jCYosn.png]
schieb den regler mal so mittig.. bzw so das du nicht auf 64 samples stehst... das ist viel zu heftig für einen normalen rechner.. 256+ sollten das schon sein, probier das mal.

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#10
(06.01.2018, 17:57)mannibeatz schrieb: MIST.. garnicht gesehen..

[Bild: https://i.imgur.com/8jCYosn.png]
schieb den regler mal so mittig.. bzw so das du nicht auf 64 samples stehst... das ist viel zu heftig für einen normalen rechner.. 256+ sollten das schon sein, probier das mal.

Red

hat auch nichts gebracht, hab beide auf 256 und 512 getestet, passiert immernoch :/ ich denke langsam wirklich das es ein unmöglich zu lösendes problem ist, son scheiss.. eigentlich sollte der rechner auch 64 samples packen, brauche ja auch die geringe latenz weil ich vocals mache :/, gibt es sonst irgendwas was ich probieren könnte?
Zitieren
#11
wurde der onboard-soundchip in den windows soundeinstellungen deaktiviert? möglicherweise gibt es driverkonflikte? eventuell einmal anderen usbport ausprobieren?
~greetz~
Zitieren
#12
(07.01.2018, 01:30)dENIZ sOUNDZ schrieb: wurde der onboarddriver in den windows soundeinstellungen deaktiviert? möglicherweise gibt es driverkonflikte? eventuell einmal einen anderen usbport verwenden?

alle usb ports versucht, auch kein unterscheid bei usb 2.0 und 3.0.. windows einstellungen sehen so aus, ist das okay? (bild im anhang) was aber jetzt mir aufgefallen ist das dieses problem NICHT entsteht wenn das mikro nicht am pc ist, könnte es vielleicht sein das fl studio probleme hat mit usb mikro/interface in kombination mit asio4all?


Angehängte Dateien Thumbnail(s)
   
Zitieren
#13
(07.01.2018, 01:57)Susanneklein schrieb: was mir jetzt aufgefallen ist, das dieses problem nicht entsteht wenn das mikro NICHT am pc ist. könnte es vielleicht sein, das fl studio probleme mit dem usb mikro/interface in kombination mit asio4all hat?

gut möglich. grundsätzlich wäre zu empfehlen den UMC202HD-mikrofoneingang zu verwenden. aufgrund deines mikrofons allerdings nur über spezielle adapter.


(07.01.2018, 01:57)Susanneklein schrieb: okay?

deaktiviere?
~greetz~
Zitieren
#14
(07.01.2018, 04:04)dENIZ sOUNDZ schrieb:
(07.01.2018, 01:57)Susanneklein schrieb: was mir jetzt aufgefallen ist, das dieses problem nicht entsteht wenn das mikro NICHT am pc ist. könnte es vielleicht sein, das fl studio probleme mit dem usb mikro/interface in kombination mit asio4all hat?

gut möglich. grundsätzlich wäre zu empfehlen den UMC202HD-mikrofoneingang zu verwenden. aufgrund deines mikrofons allerdings nur über spezielle adapter.


(07.01.2018, 01:57)Susanneklein schrieb: okay?

deaktiviere?

würde ich ja gerne, ich nutze ja gerade asio4all, ich könnte das interface benutzen aber wenn ich das mache höre ich das lied verdammt schlecht, als wäre es unterwasser aber wenn ich das interface als treiber benutze kommt kein statisches rauschen.. was meinst du mit spezielle adapter? ist das nicht richtig: mikro xlr -> interface dann per usb an den rechner?


Angehängte Dateien Thumbnail(s)
   
Zitieren
#15
Du musst einmal das Problem mit dem Interface klären.
Inkl. Seinem eigenen Soundtreiber.

Dazu ist es ja da, um bestmögliche Qualität beim Musikmachen/hören zu haben.

Rauschen ist oft eine Ursache eines falschen oder schlechten USB ports.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  problem mit tape stop (gross beat) Seratos 4 138 12.10.2018, 20:11
Letzter Beitrag: Muz
  Problem beim Sample auswählen in Edison Burakk55 1 233 31.07.2018, 10:51
Letzter Beitrag: Fruity Phil
  Problem beim Samplen Simon4 5 425 16.06.2018, 00:47
Letzter Beitrag: Simon4
  [FL 12] Problem mit dem plugin Bass-Drum AIDg 6 1.042 18.03.2018, 16:22
Letzter Beitrag: mannibeatz
  [FL 12] Unerklärbares Problem. Vill Treiber Jayzenmusik 9 1.317 07.01.2018, 13:15
Letzter Beitrag: Jayzenmusik



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste