Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MIDI-Problem mit Arturia Keylab Essential 49
#1
Hallo Zusammen!

Ich habe ein Problem mit meinem neuen Keylab 49.

Es ist so, dass ich beim Spielen der Klaviatur alle VST Instrumente höre, und nicht nur das Analog Lab. Wenn ich einen anderen Midikanal zuweise, dann funktionieren die Fader und Potis nicht mehr. Da das Keyboard gerade zum Schrauben eigener Sounds gedacht ist, ist dies natürlich ein großes Problem, und würde dieses Gerät überflüssig machen.


Eingestellt habe ich es folgendermaßen:     


Vielen Dank!
Sascha
Zitieren
#2
ich weiß nich obs was hilft. aber es wurde als solved markiert:

https://forum.arturia.com/index.php?topic=91343.0

bzw
https://www.arturia.com/legacy/downloads..._pads.html

edit: wobei ich auch gerade sehe das die probleme mit ihren image-hostern haben :'D

Red
http://www.hadal-mastering.com: Kostengünstig & Schnelles Mastering (oder meld dich bei tom.apell at hadal-mastering.com)
http://www.webweave.de: (im aufbau): Wir bauen dir deine Webseite
http://www.em-school.com: Ich unterrichte FLStudio in Berlin

https://discord.gg/4rXRWPe: Unser FL-Discord server
Zitieren
#3
Sad 
Nein, leider nicht. Genau die wichtige Antwort ist nicht sichtbar. Trotzdem danke fürs Suchen!!
Zitieren
#4
ich habe leider nicht dieses keyboard. was ich aber weiß ist das die meisten keyboards einen bestimmten port brauchen.. z.b. mein nectar panorama p4 braucht den port 161 um richtig zu funktionieren.

ich glaube alrie aus dem forum hier hatte letztens das selbe problem.

Red
http://www.hadal-mastering.com: Kostengünstig & Schnelles Mastering (oder meld dich bei tom.apell at hadal-mastering.com)
http://www.webweave.de: (im aufbau): Wir bauen dir deine Webseite
http://www.em-school.com: Ich unterrichte FLStudio in Berlin

https://discord.gg/4rXRWPe: Unser FL-Discord server
Zitieren
#5
gab erst ein ähnliches problem mit dem Essential 49 und Fl Studio 12. eventuell gibt es dort etwas aufschlussreiches. gelöst markiert wurde allerdings nicht!?

press
~greetz~
Zitieren
#6
Das Problem liegt bei mir anders. Die Regler und Fader sind alle belegt, und funktionieren tadellos im Analog Lab. Wahrscheinlich liegt es daran, dass ich bis heute Midi als Solches nicht gerafft habe. Leider hab ich zum richtigen Port noch nichts gefunden. Daran könnte es wohl liegen. Aber danke für die Antworten!
Zitieren
#7
(09.02.2018, 14:41)play schrieb: Es ist so das ich beim Spielen der Klaviatur alle VST Instrumente höre und nicht nur das Analog Lab. Wenn ich einen anderen Midikanal zuweise gehen die Fader und Potis nicht mehr?

das ganze wird möglicherweise auch alles über analog-lab geregelt. überprüfe das einmal in der anleitung. muss doch irgendwo etwas dazu "aufgeführt" sein?

press
~greetz~
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Arturia Matrixbrute NaaN 4 224 22.06.2018, 01:55
Letzter Beitrag: Alrie
  Welches Midi-Keyboard? MementoMusic 3 702 03.04.2018, 22:37
Letzter Beitrag: MementoMusic
Question keylab essential 49 mit Fl Studio 12 leuft nicht richtig Pascal1984 8 1.245 20.03.2018, 17:23
Letzter Beitrag: XOR
  [Midi-Controller] MIDI Controller selber bauen! Subbestionix 11 7.744 04.03.2018, 23:17
Letzter Beitrag: mannibeatz
  [Midi-Controller] Latenz bei Verwendung von Keyboard als Midi-Controller Muz 7 891 18.02.2018, 17:39
Letzter Beitrag: Muz



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste