Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MIDI-Problem mit Arturia Keylab Essential 49
#1
Hallo Zusammen!

Ich habe ein Problem mit meinem neuen Keylab 49.

Es ist so, dass ich beim Spielen der Klaviatur alle VST Instrumente höre, und nicht nur das Analog Lab. Wenn ich einen anderen Midikanal zuweise, dann funktionieren die Fader und Potis nicht mehr. Da das Keyboard gerade zum Schrauben eigener Sounds gedacht ist, ist dies natürlich ein großes Problem, und würde dieses Gerät überflüssig machen.


Eingestellt habe ich es folgendermaßen:     


Vielen Dank!
Sascha
Zitieren
#2
ich weiß nich obs was hilft. aber es wurde als solved markiert:

https://forum.arturia.com/index.php?topic=91343.0

bzw
https://www.arturia.com/legacy/downloads..._pads.html

edit: wobei ich auch gerade sehe das die probleme mit ihren image-hostern haben :'D

Red

(27.04.2015, 22:24)Fleshdiet schrieb:
[...]Aber wo ist der Song?[...]
[Bild: X7xqcAd.png]

Zitieren
#3
Sad 
Nein, leider nicht. Genau die wichtige Antwort ist nicht sichtbar. Trotzdem danke fürs Suchen!!
Zitieren
#4
ich habe leider nicht dieses keyboard. was ich aber weiß ist das die meisten keyboards einen bestimmten port brauchen.. z.b. mein nectar panorama p4 braucht den port 161 um richtig zu funktionieren.

ich glaube alrie aus dem forum hier hatte letztens das selbe problem.

Red

(27.04.2015, 22:24)Fleshdiet schrieb:
[...]Aber wo ist der Song?[...]
[Bild: X7xqcAd.png]

Zitieren
#5
gab erst ein ähnliches problem mit dem Essential 49 und Fl Studio 12. eventuell gibt es dort etwas aufschlussreiches. gelöst markiert wurde allerdings nicht!?

press
~greetz~
Zitieren
#6
Das Problem liegt bei mir anders. Die Regler und Fader sind alle belegt, und funktionieren tadellos im Analog Lab. Wahrscheinlich liegt es daran, dass ich bis heute Midi als Solches nicht gerafft habe. Leider hab ich zum richtigen Port noch nichts gefunden. Daran könnte es wohl liegen. Aber danke für die Antworten!
Zitieren
#7
(09.02.2018, 14:41)play schrieb: Es ist so das ich beim Spielen der Klaviatur alle VST Instrumente höre und nicht nur das Analog Lab. Wenn ich einen anderen Midikanal zuweise gehen die Fader und Potis nicht mehr?

das ganze wird möglicherweise auch alles über analog-lab geregelt. überprüfe das einmal in der anleitung. muss doch irgendwo etwas dazu "aufgeführt" sein?

press
~greetz~
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [Midi-Controller] Latenz bei Verwendung von Keyboard als Midi-Controller Muz 7 139 18.02.2018, 17:39
Letzter Beitrag: Muz
Question keylab essential 49 mit Fl Studio 12 leuft nicht richtig Pascal1984 7 296 21.01.2018, 23:53
Letzter Beitrag: dENIZ sOUNDZ
  Midi Lag xeed 5 525 17.11.2017, 08:58
Letzter Beitrag: Tiles
  Midi Eingabe direkt in Piano Roll anzeigen lassen Qbird 12 2.872 10.07.2017, 18:47
Letzter Beitrag: Qbird
  Hilfe bei Midi Controler monumentos 4 1.501 01.06.2017, 16:51
Letzter Beitrag: Lkas86



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste