Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
FL Startet nur einmal pro Boot
#1
Question 
Hallo zusammen,

ich habe mir FL Studio 20 Fruity Edition gekauft. Downloade war kein Problem. Habe alles zunächst auf einer Partition meiner HDD-Festplatte installiert um das C-Laufwerk zu schonen und habe dann den Rechner neu gestartet. Nach der Registrierung hat sich das Programm wie angegeben beendet. Jedoch ließ es sich nichtmehr  starten. Daher startete ich den Rechner erneut und alle funktionierte ohne Probleme. Als ich FL jedoch schloss und es später erneut starten wollte, war dies nichtmehr möglich. Im Taskmannager ist es dann zwar in den Prozessen hinterlegt, jedoch im einer CPU Auslastung von 0%. Erst nach einem weiteren Neustart des Rechners wieder. Ich habe alles Deinstalliert und auf dem C-Laufwerk installiert. gleicher Fehler. Kann mir jemand helfen? 

Liebe Grüße Michi
Zitieren
#2
Probier mal Reset Settings das findest du unter Start oder im Verzeichnis im Install/Ordner
Zitieren
#3
Danke für die Antwort. Habe ich gemacht. Leider funktioniert es nun gar nicht mehr :/
Reset Setting startet gar nicht sondern bleibt wie FL selbst auch in den Prozessen hängen
Zitieren
#4
hast du antivir-programme drauf? versuch die mal zu deaktivieren, ansonsten alles vom rechner runterhauen was nicht rauf muss.

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#5
Mmh. Ich verwende Kaspersky. Also denke ich wenn es daran liegt würde es auch beim ersten mal nich funktionieren oder? Ich habe es neu installiert. Jetzt geht es wenigstens nach einem Neustart wieder. Unnötiges? Überlastet ist meine CPU eig. Nicht :/
Zitieren
#6
antimalwarebytes z.b. blockt FLStudio manchmal.. nicht immer..
ich hab zwar viel mit image-line zu tun aber ich weiß nicht was sie beim start machen.. so das der 1. start z.b. irgend eine info da lässt, deine datei bearbeitet wo kaspersky denkt "ne, das sieht nicht gut aus".

ich kenne dich nicht, deswegen geh ich immer vom schlimmsten aus (nicht übel nehmen Zunge rausstrecken)
manche menschen installieren irgendwelche suites fürs brennen wo dann programme dabei sind die keiner brauch..
oder irgendwelche anderen programme.. wie youtube2mp3 converter und und und..

es kann alles ein problem sein.

na überlastet wird die CPU nicht sein wenns nichtmal startet..

wenn es dennoch nicht geht, meld dich im ImageLine forum und schau ob du vom support hilfe bekommst.

Robiaster z.b. ist ein deutscher der support macht (in derem forum)

Red
http://www.hadal-mastering.com: Günstig & Schnell
http://www.em-school.com: FL Unterricht in Berlin
https://discord.gg/4rXRWPe: Unser Discord

10% Rabatt auf Erstkauf bei KiloHearts:
https://kilohearts.com/claim/evyi
Zitieren
#7
Also ich habe das 'Ganze jetzt nochmal genauer beobachtet:
Kurz nach dem Boot kommt eine Akustische Meldung. Etwa so wie wenn man einen USB-Stick einsteckt. Nachdem diese Meldung kam, kann ich FLStudio nicht mehr starten. Ich habe schon alles bis auf Maus und Tastatur ausgesteckt. Aber die Meldung kommt nach wie vor. Auch Antivirus und Firewall habe ich schon deaktiviert. Alles ohne Erfolg. Die Meldung kommt auch wenn ich nicht eingeloggt bin.
Zitieren
#8
Problem gelöst! Hier trotzdem die Lösung für alle Interessierten und Leute die ev. das selbe Problem haben:

Nahimic

Ein Audioteiber von MSI. Dieser blockiert (zumindest bei mir) FL Studio. Wie ich das herausgefunden habe:

Ich habe alle Autostartprogramme deaktiviert. Zumindest alle die nicht zwingend erforderlich sind. Im Task-Manager von Windows 10 werden sowieso nur die nicht zwingend notwendigen angezeigt. Danach Funktionierte alles. Ich habe Dann Gruppenweise Programme wieder aktiviert und meinen PC rebootet bis der Fehler aufgetreten ist. Somit konnte ich diesen eingrenzen und kam auf Nahimic. Dies bestätigte sich als ich dieses deaktivierte und manuell startete. Sobald es gestartet war, funktionierte FL Studio nichtmehr.

Danke trotzdem an alle für die Hilfe.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question FL Studio startet nicht mehr daviddazure 7 97 10.10.2018, 18:10
Letzter Beitrag: Fruity Phil
  [FL 12] Sagt einmal...verstellt sich bei euch das Mixerrouting auch manchmal? tambour 12 1.255 18.07.2017, 13:39
Letzter Beitrag: Fruity Phil
  Plugin Loader startet nicht mehr DieterTutoriels 1 982 10.07.2016, 03:05
Letzter Beitrag: mannibeatz
  [FL 12] auf einmal großer Cursor? Killa123 8 1.083 01.02.2016, 21:52
Letzter Beitrag: Killa123
  FL Studio startet nicht mehr! Jacxii 4 1.708 04.12.2015, 16:29
Letzter Beitrag: tambour



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste